Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Forum nuked?

  1. #1

    Default Forum nuked?

    Has the forum been nuked? Everything is gone. This isn't an improvement.

  2. #2
    Administrator/Community Manager David Hosobuchi's Avatar
    Join Date
    Oct 2006
    Location
    California
    Posts
    128
    Blog Entries
    1

    Default

    Quote Originally Posted by bstone View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Has the forum been nuked? Everything is gone. This isn't an improvement.
    All the old posts are still online in a read only archive at http://74.220.207.183/~braintal/archives/06_11/. If you would like to continue a discussion, you may copy a post there and paste it here, then continue it.
    David Hosobuchi
    Administrator/Community Manager
    BrainTalk Communities Inc.

    "The most determined win."


  3. #3

    Default

    The forum is also REALLY slow. What were you people thinking when you decided to delete everything and make it 10 times slower?

    "If it ain't broke, don't fix it." It appears "If it ain't broke, fix it 'till it is" is the rule here.

  4. #4
    Distinguished Community Member
    Join Date
    Nov 2006
    Posts
    170

    Default

    Well, I'm just glad that we can read and post <s>.

  5. #5

    Default

    Few points:

    1) In the log in on the top it shows the password in plain-text as I type it. That's a MAJOR security hole and needs to be immediately fixed.

    2) The forum is REALLY SLOW. I am logging on from a different computer using a different OS on a different network and it's still really slow.

    3) Integration with the old threads needs to happen. There were many conversations in-progress. It is entirely unacceptable for the admins here to screw this up.

  6. #6
    Administrator/Community Manager David Hosobuchi's Avatar
    Join Date
    Oct 2006
    Location
    California
    Posts
    128
    Blog Entries
    1

    Default

    Quote Originally Posted by bstone View Post
    This quote is hidden because you are ignoring this member. Show Quote
    The forum is also REALLY slow. What were you people thinking when you decided to delete everything and make it 10 times slower? "If it ain't broke, don't fix it." It appears "If it ain't broke, fix it 'till it is" is the rule here.
    When you have a server that is so obsolete that you can not even update to a current operating system, it is time to do something about it. I suggest your speed issues are localized. You may wish to do some troubleshooting to find the problem.
    David Hosobuchi
    Administrator/Community Manager
    BrainTalk Communities Inc.

    "The most determined win."


  7. #7
    Community Member
    Join Date
    Jul 2011
    Location
    Maryland
    Posts
    19

    Default

    Mr. Hosobuchi,

    Would you please provide detailed instructions on how to copy from the archive a thread of posts, which can be on multiple pages, and paste it into a new thread here. The "Quote" function in the archive does not seem to be operable.

    Thank you.

    LeakingnHissinginPotomac

  8. #8

    Default

    Quote Originally Posted by bstone View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Few points: 1) In the log in on the top it shows the password in plain-text as I type it. That's a MAJOR security hole and needs to be immediately fixed. 2) The forum is REALLY SLOW. I am logging on from a different computer using a different OS on a different network and it's still really slow. 3) Integration with the old threads needs to happen. There were many conversations in-progress. It is entirely unacceptable for the admins here to screw this up.
    #1 is not a major security hole. The password is still sent encrypted. The only issue is that someone else in the room looking at your monitor can see your password. Simply click the login button without entering any password (but username) and login on the next page. This is my #1 priority and is a very stubborn bug. Even the vB guys are stumped at the moment. #2 it's slow due to the system sending out our "back online" email. The host will be slowing us down for using massive cpu cycles to send the emails. Should be better within a couple of hours. #3 we couldn't move the posts over due to the forum restructuring. It simply was impossible to do. Copy n paste will work just fine to continue the conversations.

  9. #9

    Default

    Quote Originally Posted by LeakingnHissinginPotomac View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Mr. Hosobuchi, Would you please provide detailed instructions on how to copy from the archive a thread of posts, which can be on multiple pages, and paste it into a new thread here. The "Quote" function in the archive does not seem to be operable. Thank you. LeakingnHissinginPotomac
    No the quote function won't work for non admins because the archives are read only. If you copy the post you want to quote into notepad and put
    Quote Originally Posted by authorsnamehere
    This quote is hidden because you are ignoring this member. Show Quote
    post here
    it should work as a substitute to the actual quote button.

  10. #10

    Default

    I love how I tried to get on here from two completely different computers, both using OSes, web browsers and in completely different places, still have the super slow speeds and yet this is "localized". I will try to book a flight to Antartica, go to McMurdo research station and try there.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


BTC Inc's Disclaimer and Privacy Policy

The material on this site is for information & support purposes only, and is not a substitute for medical advice provided by a licensed health care provider. Always consult your doctor before trying anything that you find online.