Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: "Thank you" option available now in posts

  1. #1
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,757
    Blog Entries
    11

    Default "Thank you" option available now in posts

    If you don't get over to Forum Feedback, you may not have noticed that there's now a "Thank you" option. You can thank people for their posts if you like.

    Worth a try?
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  2. #2
    Distinguished Community Member renee's Avatar
    Join Date
    Oct 2006
    Location
    Up-upstate NY where it gets cooooold.
    Posts
    756

    Question

    So Agate, how does one respond without bringing up reply without quote?
    Or have I lost a lot of braincells in the last six months....

    Prodigal daughter is back.
    Big life changes.
    Hope you are well.

    renee

    Oops just saw a plain reply option.
    Hmmm, where did that come from?
    Tricky.
    Last edited by renee; 03-10-2012 at 02:36 AM.

  3. #3
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,757
    Blog Entries
    11

    Default

    Duplicate post deleted
    Last edited by agate; 03-10-2012 at 08:06 AM.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  4. #4
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,757
    Blog Entries
    11

    Default

    You can use the Quick Reply window at the bottom of the screen. Just start typing. Then click on Post Quick Reply. Or you can click on "Reply to Thread" at the left. Or on "Reply" at the right.

    Um, I'm not sure these will work if you're not in the "Enhanced Interface" mode. Some people know all about this and some don't have a clue.

    To get there, click Settings at the top right of the screen. After you've got the Settings screen, go to General Settings in the left column and click on it. Then scroll down to Miscellaneous Options and find Message Editor Interface. Select the first option: Enhanced Interface (full WYSIWYG editing). Then scroll on down and click Save Changes.

    But it sounds as if you've solved the problem.

    IMO, posting is a lot easier with the Enhanced Interface, and it's even easier if you click on Go Advanced at bottom right of the message window.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  5. #5
    Distinguished Community Member
    Join Date
    Oct 2006
    Location
    Red Sox Nation :D
    Posts
    2,293

    Default

    There is a "thanks" button in the vb default style but not in Biggie.
    ANN
    There comes a time when silence is betrayal.- MLK

  6. #6
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,757
    Blog Entries
    11

    Default

    stillstANNding, you're right. It isn't working in the Biggie style, apparently.

    It ought to be available even without the Enhanced Interface. I'm going to take this up in Forum Feedback.

    renee, what's this about big life changes? I hope the changes are good ones--?
    Last edited by agate; 03-10-2012 at 08:36 AM.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  7. #7
    Distinguished Community Member SalpalSally's Avatar
    Join Date
    Oct 2006
    Location
    SWOhio
    Posts
    3,569

    Default

    YAaaaaaaaaaaa!!! I love this, because there are so many times, that I am just to tired to post a reply. Hitting the Thank You button is my way of saying, I read your post and appreciated your views.

    Thanks Managers All..
    Love, Sally


    "The best way out is always through". Robert Frost







  8. #8
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,757
    Blog Entries
    11

    Default

    It looks as if you'll need to be in the vB4 Default skin (or style), not in the Biggie style/skin, at least for the time being, if you want to use the Thank You option.

    On the Settings page, there seem to be two places for changing this setting. To be on the safe side, I tinkered with both of them.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  9. #9
    Distinguished Community Member SalpalSally's Avatar
    Join Date
    Oct 2006
    Location
    SWOhio
    Posts
    3,569

    Default

    I have larger print that I set up, under options. in my browser, so I didn't need the biggie screen. See if your browser has that option!! You have to set "Ignore All Fonts" in your browser then go to "sizes" and set on larger or largest. I have mine on larger.
    Love, Sally


    "The best way out is always through". Robert Frost







  10. #10
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,757
    Blog Entries
    11

    Default

    Sally, that may be why for me the vB4 Default style looks the same as the Biggie style here. I had tinkered with settings so I always see larger print.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 02-15-2013, 05:47 PM
  2. New Board is "AWESOME" and Great to See People I Recognize
    By NeuroNixed Craig in forum Multiple Sclerosis
    Replies: 7
    Last Post: 09-21-2011, 09:12 AM
  3. Replies: 2
    Last Post: 09-14-2011, 04:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


BTC Inc's Disclaimer and Privacy Policy

The material on this site is for information & support purposes only, and is not a substitute for medical advice provided by a licensed health care provider. Always consult your doctor before trying anything that you find online.