Results 1 to 10 of 10

Thread: Forum posting problem

  1. #1
    Distinguished Community Member Sunshine's Avatar
    Join Date
    Oct 2006
    Posts
    5,425

    Default Forum posting problem

    I get an error message saying I have to wait 60 seconds before posting again. Thing is, it was my first post of the day. This has been going on for three days now. And it takes longer for threads to load. Does the forum have MS? Could it simply be my new iPad?

  2. The following 4 users say "thanks"


  3. #2
    Distinguished Community Member
    Join Date
    Oct 2015
    Posts
    1,002

    Default

    I think the whole internet is slow, today. Tried to post on Facebook, as it never happened. Let's see if this makes it!

  4. The following 5 users say "thanks"


  5. #3
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    9,299
    Blog Entries
    27

    Default

    No problems here except for my usual connectivity problem. I often can't get the Internet when I turn on the computer for the day, and sometimes it goes out on me during the day. A restart can often fix it but sometimes I have to yank a cord on the modem for a minute, then put it back, but that's getting to be a routine thing for me--been going on since I got this computer in August. There's probably a fix for it but I gave up on trying a while back. I'm going to look into it with CenturyLink again soon when I feel up to dealing with them.

    BBS, if you have a new iPad, and that's about when you started having the problem, I'd be inclined to blame the iPad. A lot of problems with computers seem to straighten themselves out nowadays though. You might want to contact the admin people here about it. They might be able to fix it.

    Edited to add: In the Exercise thread your most recent post appears twice and I've noticed a couple of other instances where posts have shown up twice recently. I can't recall whose posts they were. That might be part of the problem too.
    Last edited by agate; 12-27-2016 at 08:46 AM.
    MS, diagnosed 1980. Avonex 2001-2004. Copaxone 2006-2009.

  6. The following 6 users say "thanks"


  7. #4

    Default

    Hello everyone,

    Thank you BBS1951 for posting about your problem.

    There is a function in this program that keeps people (and spamming bots), from posting too fast, thus the 60 second message. It does sound odd to get the error message before your first post. Could you give a brief sequence of events describing what you were doing while posting when you got the error message? There are some functions that won't work if you are invisible, but it seems you were logged in when you posted. I know there is a way to clear the cookies from this website, but I'll have to look around to see where Mike posted it.

    I personally don't have a bookmark for BT. I just type a "b" in the url bar and pick "braintalkcommunities.org" from the drop down menu that suggests which sites I might want that begin with "b".

    If anyone else is having problems today, please post here. I'll check in through the day and see if anyone else posts, then I'll drop a note to Mike to look at this thread.

    Thank you.

    #7
    Moderator #7

    It's really easy to put someone on ignore and it's strongly recommended that you do so with people whose posts you don't like.

    Step 1 - log in
    Step 2 - click on the "settings" link
    Step 3 - click on the "edit ignore list" link on the left side of the screen
    Step 4 - type (or paste if you copied and pasted it) the username of the person you want to ignore
    Step 5 - click the "ok" button on the right of the screen

    One important note though, this won't hide quoted posts. It's an oversight on the developers part and it's not an easy thing to "fix." So if someone quotes someone you have ignored, you'll see the quote.

    Alternatively when you click on a person's name and view their profile page, underneath their avatar, there is a option that says, "Ignore this person". Click that link and then click the yes button.

  8. The following 4 users say "thanks"


  9. #5
    Distinguished Community Member Sunshine's Avatar
    Join Date
    Oct 2006
    Posts
    5,425

    Default

    Quote Originally Posted by Moderator #7 View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Hello everyone,

    Thank you BBS1951 for posting about your problem.

    There is a function in this program that keeps people (and spamming bots), from posting too fast, thus the 60 second message. It does sound odd to get the error message before your first post. Could you give a brief sequence of events describing what you were doing while posting when you got the error message? There are some functions that won't work if you are invisible, but it seems you were logged in when you posted. I know there is a way to clear the cookies from this website, but I'll have to look around to see where Mike posted it.

    I personally don't have a bookmark for BT. I just type a "b" in the url bar and pick "braintalkcommunities.org" from the drop down menu that suggests which sites I might want that begin with "b".

    If anyone else is having problems today, please post here. I'll check in through the day and see if anyone else posts, then I'll drop a note to Mike to look at this thread.

    Thank you.

    #7
    I woke up, checked my email, then came to this board. I typed the message and got the 60 second warning. I hadn't typed anything or even thanked anything before it happened.

    The iPad is new, but not super new. I've had it about two months.

  10. The following 6 users say "thanks"


  11. #6
    Distinguished Community Member Jeanie Z's Avatar
    Join Date
    Dec 2006
    Location
    WPB,FL
    Posts
    1,769

    Cool

    :) When I click submit reply almost every time it tells me to wait that this is a duplicate post, when it is the first time I post. Only one post shows up. Jeanie :)

  12. The following 6 users say "thanks"


  13. #7
    Distinguished Community Member
    Join Date
    Oct 2006
    Location
    North Carolina
    Posts
    5,598

    Default

    No problems for me.
    Virginia

  14. The following 5 users say "thanks"


  15. #8
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    9,299
    Blog Entries
    27

    Default

    Posting from my iPad but it's an older iPad, an iPad 2.
    MS, diagnosed 1980. Avonex 2001-2004. Copaxone 2006-2009.

  16. The following 5 users say "thanks"


  17. #9
    Distinguished Community Member Howie's Avatar
    Join Date
    Oct 2006
    Location
    The planet Earth
    Posts
    7,321

    Default

    No problems for me. I use a laptop. Those pads and pods are just too small for these old eyes.
    Evolution spans the Universe.

  18. The following 4 users say "thanks"


  19. #10
    Administrator/SYSOP Mike Weins's Avatar
    Join Date
    Oct 2006
    Posts
    964
    Blog Entries
    1

    Default

    Hi everyone :)

    This version of vBulletin has known issues with iPad's operating system. I looked and there have been no patches to address the issue due to the age of this version. This is addressed in a newer version of the forum software.
    Question: Why can't I post links or pictures?
    Question: Why can't I have a signature, avatar, or profile picture?
    Question: What's wrong with my account?

    Answer: You are in the "registered users" user group. This group is very limited in what it can do. This will annoy spammers to no end Just keep posting once you have been registered for 30 days and have made 11 posts your account will be "unlocked".

    It's really easy to put someone on ignore and it's strongly recommended that you do so with people who's posts you don't like.

    Step 1 - log in
    Step 2 - click on the "settings" link
    Step 3 - click on the "edit ignore list" link on the left side of the screen
    Step 4 - type (or paste if you copied and pasted it) the username of the person you want to ignore
    Step 5 - click the "ok" button on the right of the screen

    Easy peasy and will lower your blood pressure. One important note though, this won't hide quoted posts. It's an oversight on the developers part and it's not an easy thing to "fix." So if someone quotes someone you have ignored, you'll see the quote.

    Alternatively when you click on a person's name and view their profile page, underneath their avatar, there is a option that says, "Ignore this person". Click that link and then click the yes button.

  20. The following 6 users say "thanks"


Similar Threads

  1. Problem with posting
    By agate in forum BrainTalk's feedback forum
    Replies: 7
    Last Post: 12-15-2012, 10:05 AM
  2. problem getting to E Support
    By JanM in forum BrainTalk's feedback forum
    Replies: 3
    Last Post: 09-14-2011, 01:15 PM
  3. BB code to help with posting (link from Forum Feedback)
    By agate in forum Multiple Sclerosis
    Replies: 5
    Last Post: 08-18-2011, 06:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


BTC Inc's Disclaimer and Privacy Policy

The material on this site is for information & support purposes only, and is not a substitute for medical advice provided by a licensed health care provider. Always consult your doctor before trying anything that you find online.